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1. Introduction 

 
 

1.1 What is EndNote? 
 
 

The ITC Library supports students and staff with information management. An important tool for this 
purpose is the software program EndNote. With EndNote you can create and manage your personal 
reference and image database. 

 
With EndNote, gathering and maintaining bibliographic references has never been easier. The 
EndNote library can be customized to display exactly the information you need to view. Click-sort 
column headings for instant sorting adjust column widths; even preview a formatted reference in 
hundreds of different bibliographic styles! 

 
The EndNote Search interface has been enhanced to simplify the task of information gathering. With 
EndNote, searches can be saved and loaded at the click of a button. Conducting research on 
hundreds of online databases (e.g., PubMed, Library of Congress, and university library catalogs) has 
never been easier! 

 
Basic functions of EndNote: 
• Organize your references in a personal reference database 
• Import references downloaded from bibliographic sources into your personal reference 

database using EndNote’s “import filters” 
• Create in-text citations and bibliographies in your papers and articles. EndNote comes with 

a great variety of bibliographic styles for a variety of journals 
• Locate and insert EndNote citations without leaving Word 
• Spell checking. Check highlighted text or open references. 

 
EndNote offers some additional functions in which you may be interested: 
• Exchange complete reference lists with others, e.g. your supervisor or fellow students 
• Search literature databases on the Internet directly from within EndNote 
• Create links from references in your EndNote reference database to full-text files (e.g. 

journal articles on the internet) 
• Create a Journal Term List 
• Create/edit import filters and bibliographic styles yourself 
• Hot link to a URL found in a bibliography. Just click on the URL to start your browser. 
• Identify references containing an image easily with a new icon displayed in the reference list 
• Use groups to view and manage subsets of references in your library. 

 
 

EndNote is easy to learn and easy to use. It can be a great help in doing your literature research and 
will save you a lot of time. 
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1.2 What to expect in this handout? 
 
 

This handout introduces you to the basic functions of EndNote. It will show you how to: 
 
• Create a new library 
• Work with an EndNote Library 
• Enter, edit and manage references 
• Download and import references from online databases 
• Export references from ADLIB, ScienceDirect and Web of Science etc. 
• Use connection files 
• Use EndNote while writing a paper 
• Use Groups. 

 
The handout is not designed to show you everything about EndNote, but it does provide a quick 
overview of the most important features. For all EndNote functions and options we refer to the 
EndNote manual, which is available online: http://www.niles.com/if/online-user-manual 

 
We assume that you already have basic skills in computer handling and working with Windows. 
In this handout practical exercises are combined with theoretical explanations. For going through the 
whole handout you need about 2 hours. 

 
For training purposes we use the example files as offered in C:\Program Files\EndNoteX7 \Examples 

 

http://www.niles.com/if/online-user-manual
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2. EndNote on your PC 
 

The ITC Library has negotiated a site license for Endnote, which permits all staff and 
students to use the software. 
You will find how to make EndNote work on your computer on our website: 
http://www.itc.nl/Pub/Home/library/Processing-information/library-Processing-information- 
EndNote.html 

 

http://www.itc.nl/Pub/Home/library/Processing-information/library-Processing-information-
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3. Creating and using an EndNote library 
 

An EndNote library is a collection of references, each containing the information required to 
create a bibliography. Additional information such as keywords, notes, and abstracts can 
also be stored in these references. There is no limit to the number of references you can 
create in an EndNote library. It is recommended that the number not exceeded 100,000 to 
maintain efficient performance managing the database. Although EndNote allows you to 
create as many libraries as you wish, we recommend that you create only one main library 
for all your references, as this will be easier to work with in the long run. 

 
 

3.1 Creating a new library 
 

The first thing you need to do when you start using EndNote is to create a new library for yourself. 
Open the EndNote program. 

 
Click on File, New to create a new EndNote library. 

 
A window will appear asking you to name and save the new library. 

 

 
 

Enter a name for your new library. EndNote libraries on a Windows system must end in the three-
letter extension. enl. 
Choose a folder where your library will be stored, using the “save in” list. 
Click Save 
You now have a new empty library to start inserting your references. 
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3.2 Closing and opening a library 
 

To close your new library, open the File menu and choose Close Library or hold down the Ctrl key 
and press W 
To reopen your new library: 
From the File menu choose Open. Your new library, and any other libraries you might have, will 
appear in the menu as shown in the screen print below. 
Note: the EndNote application will close completely by opening the File menu and choosing Exit, or 
by clicking on the X at the top right hand corner. 
If you have closed the entire program, open EndNote, and find your library in the folder you have 
stored it from the new reference library window. 

 

 
 
 

To do some of the next exercises, it is easier to work with a library that already has a lot of 
references in it. EndNote provides a sample library called Sample_Library.X7.enl for you to work 
with. It can be found in the EndNote Examples folder in C\program files\EndNoteX7\Examples. 
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Open the library “Sample_Library_X7 ” and it will appear as below: 
 

From the Sample_Library_X4 library, double click on one of the references to open it.

  
By clicking on Preview tab at the right hand of the window you can see a preview of what the 
reference will look like in your bibliography and search within your library (there will be more on 
this later). 
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3.3 Finding references in a library – sorting 
 

When you open a library, you will see the following fields: 
Figure, Attachment, Author (first author's family name), Year, Title, and URL. 

 
The information displayed in the Library window, as well as the font used for the display, can be 
changed using the EndNote Preferences in the Edit menu. 

 
The references are usually sorted by author in alphabetical 
order. 
By clicking on the column heading such as Attachment, Author, Year, Title or URL, you can change 
how EndNote sorts the library. By clicking more than once you can change the order from ascending 
to descending. 
You can also change the sort order from the Tools menu, choose Sort Library. Select one or more 
field names from the lists in the dialog. Enter the field names in the order you want the 
references sorted. (You do not have to use all five options). 

 
 

 
 

Click the button to the right of each field to indicate ascending or descending order. 
 
 

3.4 Finding references in a library - searching 1 
 
 

For a quick search from the main EndNote window, you can just quickly type the first few letters of 
an author's family name and the first matching record will appear highlighted on the screen.  
Quickly type the letters gr - you should now have the author Greenhall highlighted. 
If you are sorting by title, you can do the same thing with the first letters of the title. 
Click the line at the top of the column to sort by title. 
Now type the letter u the title beginning with Unconsolidated… should appear. 
Note that the search will always depend on how the library has been sorted. 
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3.5 Finding references in a library - searching 2 
 

If your library is quite large, you may need to use the search feature for a particular item. 
By clicking on Show Search panel at the top right hand of the window and using the Search button 
you can search in different fields. 

 
 

 
 
 

In the field that appears you can do a more specific search: author search: 
gr Press Enter or click on the Search button. 
Another possibility is to use the Tools menu. 

 
Have a look at the results of your search. 
At the left hand pane you will see: Search Results (5) and All References (95). To be able to view 
your complete library again, click on All References in the left hand site of the screen . 
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3.6 Setting a default library 
 

EndNote allows you to specify the libraries that you want to open automatically when EndNote 
starts up. We call these “default” libraries. 

 
To assign or change the default library: 
Open the library that you would like to set as your default. You must have a library open in order to 
set it as your default library. 
Choose Preferences in the Edit menu. You will get the following dialog box: 

 
 

 
 
 

1. Use the arrow in the When EndNote starts field. Click Add Open Libraries and the currently 
open library will be added to the list of default libraries that should open every time 
EndNote starts. 

2. Click Apply and OK to save your changes and close the Preferences dialog. 

That library will now open automatically whenever you start EndNote. 
You can also use the other possibilities. 
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3.7 One library for all your references 
 
 

Although you can create as many libraries as you like, we strongly re-commend that you keep all of 
your references together in one main EndNote library. Having all the references you need in one 
place avoids unnecessary complexity when you are writing papers, creating bibliographies, or moving 
files between computers. 
Instead of making different “special“ libraries, you will find it more useful to create one library and 
create groups to help you organize and categorize your references. 
Your EndNote library accumulates value over the years as you continually add references to it 
consequently. It is imperative that you back up your libraries, along with any other important 
documents. 
EndNote automatically saves the information in your library when you close each reference. Before 
you start introducing changes in your libraries, make sure you have a back-up copy of it. 

 
 
 
 

4  Enter and edit references 
 

Bibliographic data is entered into separate fields in an EndNote reference. By keeping the data 
separated, EndNote can rearrange it conform to various bibliographic formats. 

 
There are various ways to add references to an EndNote library: 
• Type the reference information into the reference window 
• Import text files of references that have been downloaded from online databases 
• Export references from online databases 
• Connect to an online bibliographic database and retrieve the references directly into EndNote 
• Copy and paste the reference information from external sources 

 
This chapter deals specifically with typing information into EndNote and editing EndNote references. 
In chapter 6 you will learn to import references that have been downloaded from online databases, 
and how to export references from ADLIB and other databases 
Chapter 7 explains the use of connections files. 

 
Some important points about references will be highlighted. Next to that you will learn how to: 
• Create a new reference 
• Enter data in the reference fields 
• Copy and paste references 
• Spell checking 
• Show record numbers 
• Save and revert references 
• Delete references 
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4.1 Important points about references 
 
• Each EndNote reference stores the information required to cite it in a bibliography. 

Keywords, notes, abstracts, URL’s, images and other information can be stored in a reference 
as well. 

• Each reference added to a library is automatically assigned a unique record number that never 
changes for that reference in that particular library. EndNote uses these numbers to format 
papers. You cannot change these record numbers. 

• You can enter about 100,000 references per library. 
• Each field in a reference can grow to accommodate roughly 8 pages of text (32,000 

characters), with a total limit of about 16 pages (64,000 characters) per reference. 
• 48 pre-defined and 3 unused reference types are provided (such as Journal Article, Book, Book 

section, Conference proceedings, Electronic sources, etc). The fields (Author, Title, Year, etc.) 
displayed for each reference type can be modified or deleted. New fields can also be added, up 
to a total of 54 fields per reference. 

• The font used to display the text in the references can be changed using the Display Fonts 
option; you can select this from Edit / Preferences. 

• References are automatically saved when they are closed; however, you may save a 
reference while editing the reference using the Save command in the File menu. 

 
 

4.2 Create a new reference 
 

To add a new reference to your library follow these steps: 
Make sure your library is open e.g. the Sample library 
From the References menu choose New Reference 
you now have a blank form to start inserting information about your reference. 
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4.3 Choosing a reference type 
 

Look under the title bar of the new reference form and you will see Reference Type and a drop 
down menu. It is also possible to change the font and style. 
Open the menu. Here is a list of the different types of material, which you may want to reference. 
For example the one that automatically opens is the Journal article reference type. Have a look at 
the form and you will see "Journal", "Volume" and "Issue" in your blank template. 
From the Reference Type menu choose Book. 
Notice that now you have different fields such as "city" and "publisher" 
You can now add a new book reference to the library. 

 
 
 

4.4 Inserting information about the reference 
 
 

With the new reference template open you can now insert a hypothetical reference; a book in this 
example. Click in the Author field and insert the author/s: 
Each author must be on a new line, the best format to use is: family name, personal name e.g. Sauras, 
Tyrone as EndNote determines which name is the family name by the placement of the comma. If you 
just type in Tyrone Sauras EndNote will determine that the last word on the line is the family name. 
For corporate names such as Bedrock Paleontological Society use the comma at the end so that 
EndNote reads the words as a sentence e.g. Bedrock Paleontological Society, 
Note that the text will appear in red if a particular author or keyword has not been used before. Once 
they have been used, EndNote will recognize them. 
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Now click in the Year field or use the TAB key to move to the next field. Insert the year (4 digit 
number). 
TAB to the Title field and insert the book title e.g. Everything you wanted to know about dinosaurs. 
You can skip the next few fields, as you do not have to fill everything in. 
TAB to the City field and insert a place of publication information e.g. London 
TAB to the Publisher field and insert the publication details e.g. Bedrock Publishing 
If the book is published in several volumes, this can be inserted in the next fields. If it is not, then just 
leave these blank. The same applies with the edition and other information. 
It is usually a good idea to insert more information rather than less, EndNote will determine which 
parts of the reference need to go into your bibliography. 
Other optional fields which may be useful: (most of these fields will never be shown in your 
bibliography) 
Label: Use for many purposes, such as special in-text citations or reprint numbers. 
Keywords: Words to describe the subject matter of your reference. 
Abstract: A brief description of the reference. 
Notes: Use for anything - for example comments about the text. 
Call Number: Use for codes that you help to locate a particular publication on the shelves in 
your library. 
URL: to link a URL to a reference in your EndNote library: select a reference in the library window 
and open the reference, put your cursor in the URL field, type or paste the URL into the field. The 
URL becomes a hyperlink (blue and underlined). 
Image: Can contain a graphic, figure or an object (file attachment). 

 
4.4.1 Inserting Images 

 

 
You can insert a graphic, figure or file into the Figure field of any EndNote reference. 
• Always use the File attachment command in the References menu to insert graphic files 

or file attachments. 
• Each EndNote reference can contain only one graphic or file attachment. 

 
When you insert a File, EndNote does this: 
• If it doesn’t already exist, EndNote creates a folder especially for files, in the same folder 

as your EndNote library. It gives the folder the same name as your library, plus .DATA. 
For example for the Sample.enl library, the folder where files are stored is titled 
Sample.data. 

• EndNote copies the files and places it in the .DATA folder. The file is specially linked to a 
single EndNote reference 

 
Simply putting a file into the .DATA folder does not link it into a reference. You must use the 
Attach File command. 

 
If you move your library to a different computer, or if you want to share your library with 
someone, remember to copy the .DATA folder along with the library so that images are 
included. 

 
 

4.5 Closing a reference 
 

An individual reference can be closed in several ways. Click on the small EndNote icon  at the top 
left of the reference window and choose Close or click on the X on the top right of the window, or 
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hold down the Ctrl key and press the W. Your reference is automatically saved. If you've accidentally 
clicked the X at the very top right of the screen and closed EndNote, just reopen the program. 
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4.6 Backups are important! 
 

Now that you have started to add items to a reference library, it is time to backup. If your library is 
not too large, it can easily be backed up onto a CD or USB stick. Don't forget - it is a lot of work to 
have  to redo. 
From the File menu, choose Save a Copy. 
Decide on what you will call the backup library and where you will keep it. EndNote will 
automatically give the name LIBRARY_NAME copy.enl 
If files are included in your library, make sure you backup the .DATA folder found in the same folder 
as you library. If you store your library on the M: Drive your library will be automatically backed up. 

 
4.7 Copying and pasting references 

 
This can be useful if, for example you have several papers from a conference (with a long conference 
name), and you don't want to type it several times. 
Insert the reference for the following paper from a conference, using the conference proceedings 
reference: 

 

 
EndNote field Data for insertion 
Author (of paper) Rigby, John 

Title (of paper) A critique of graptolite classification, and a revision of the 
suborders Diplograptina and Monograptina 

Year of conference 1981 
Editor (of conference) Hughes, C.P. 

Rickards, R.B 
Conference name International Conference of the Graptolite Working Group of 

the International Palaeontological 
Association Conference location Cambridge University 
Publisher Blackwell Scientific Publications 
Pages 1-12 
Date 1-15 Septembre 
Short title Palaeoecology and biostratigraphy of graptolites 

 
As you can see the title is fairly long and involved, as is the other information in this record. If you 
now want to add another paper from the same conference. 
Highlight the reference you just created. 
From the Edit menu, choose Copy, then Paste. 
Or press the CTRL C and CTRL V keys to copy and paste the reference. 
Open the second copy of the conference record and replace the author, title and page number with 
new paper details: 
Obut, A.M. and Zaslavskaya, N.M. 
Families of Retiolitida and their phylogenetic relations 207-
219 
All the other information remains the same. 

 
4.8 Spell checking 

 
When you have completed inputting the data on a new record, you can spell check it. With the 
individual record open. 
From the Tools menu, choose Spell Check or press the CTRL and Y keys. You 

can also use the spell check button  
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4.9 Show record numbers 
 

EndNote assigns a unique record number to each reference as it is added to your library. These record 
numbers appear in the temporary citations in your e.g. Word document to ensure that the correct 
reference is used when the paper is formatted: 
{Argus, 1991 #33} 

 
The record number for a reference is also visible in the title bar of the Reference window. You may 
also see record numbers in the Library window by choosing Record Numbers as one of the display 
fields for the Library window. 

 

 
 

Keep the following points about record numbers in mind: 
 
• We recommend that you do not rely on EndNote’s record numbers as a means of filing or 

numbering your office reprints, because you have no control over this number. Instead, enter 
your own unique number into the Label field, or any Custom field, and use that number for your 
reprints. 

• EndNote automatically assigns a record number sequentially to each reference as it is added 
to a library.If the same reference appears in two different libraries, the record numbers will 
most likely be different. 

• The record numbers are never reused or reassigned within a library. If you delete a reference 
that number is never be used again in that library. 

• You cannot modify or reassign record numbers. 
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4.10 Save and revert references 
 

EndNote asks you to save all changes to a reference when the Reference window is closed. There is 
another option to save a reference: 
Choose Save (Ctrl+S) from the File menu 

 
If you exit from EndNote while Reference windows are open, the references are closed and EndNote 
asks you to save the reference, in case you changed something. 

 
The Revert Reference command in the File menu discards all changes made to a reference since it 
was last opened or saved. Revert Reference is not available after you close the reference. 

 
To remove the very last change made to a reference, use the Undo command in the Edit menu before 
closing or saving the reference. 

 
 

4.11 Delete references 
 
 

If you want to delete references from a library, you first have to select them in the Library window 
and then choose one of the following commands: 
• Move References to Trash (Ctrl+D) from the Reference menu 
• Cut (Ctrl+X) from the Edit menu, or 
• Clear from the Edit menu. 

 
Clear serve the same function; they remove references from the library. Cut also removes the 
references from the library, but it stores them temporarily on the Clipboard so that you can paste 
them into another library with Paste (Ctrl+V). 

 
All three commands ask you to confirm that you want to remove the references from the library. You 
cannot undo these operations, so be sure you want to delete the selected reference(s) before 
clicking OK to dismiss EndNote’s warning. 

 
If you delete references, you delete their record numbers in that library forever. Even if you paste 
these references back into the same library, they are assigned new, unique record numbers. This 
may cause incompatibilities with older papers that have citations that use the old record numbers. 
Therefore, we strongly recommend that you do not delete references that have been used in papers 
that you might want to re-format later, and keep backups of your libraries! 
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5  Managing references 
 

To work with individual references (for example to copy, open, export or edit them); you first need 
to select them in the Library window. The simplest selection you can make is to click on a reference 
in the Library window. 
But probably you want to select a group of references or you want to search for a specific subset. 

 
In this chapter you will learn how to: 
• Select multiple references 
• Move between reference windows 
• Search for a set of references 
• Use groups 
• Create and print an annotated bibliography 
• Create a style template for a reference type. 

 
5.1 Showing and hiding references 

 
When working with references in your EndNote library, you can view all of the references, or just a 
subset. 

 
To select multiple references: 
• Hold down the Ctrl key while clicking on individual references. Press the Ctrl key and click on a 

selected reference to deselect that reference and retain the rest of the selection. 
• Select a range of references by clicking on the first reference, then press the Shift key and click 

on the last reference of the range. 
• You can also select a range of references by holding down the Ctrl key and dragging the mouse 

vertically across a range of references. (Press the Ctrl key before pressing the mouse button 
and dragging.) 

• Choose Select All from the Edit menu (Ctrl+A) to select all of the references showing in 
the Library window. When all the references are selected, the Select All command 
changes to Unselect All. 

 
Select some references. Go to References / Show Selected References 
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Only the selected references will appear. 
Notice the words “Showing 5 out of 210 references” at the bottom of the Library window. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Many EndNote commands (such as Search, Change Field, Change Text, Sort, Print, and Export) can 
be instructed to work with just those references that are “showing” in the Library window. 

 
5.2 Search for a set of references 

 
Let’s now explain how you can search for a specific set of references. For this example you want to 
generate a list of all references about extinction that where published in the 1990’s. 

1. Choose Show Tab Pane on the bottom of the screen 
2. Choose Title Contains from the pop-up menu 
3. Type e.g. “extinction” in the first search. 

 

 
 
 
 

4. Choose Search from the window and the search will be executed 
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The result will be 6 references: 
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You can combine or restrict your search results with several options from the pull menu. You can 
use the Boolean operators AND, OR, NOT to combine searches. 

 
• Repeat the action until 4. 
• Choose the And option from the menu 
• Choose Is greater than or equal to from the pop-up menu in the search window. 
• Select Year from the pop-up menu and type 2005 

Choose Search from the window and the search will be executed. 
 

 
 
 
 

5.3 Finding full text for a reference 
 

EndNote can automatically locate and download full text files by accessing several sources 
including: DOI, PubMed LinkOut, and Web of Science Full Text Links. EndNote will try to use 
all of these methods to optimize the likelihood of finding full files associated with your 
bibliographic records. 

 
If ITC library has a subscription you can have full IP-based access to the subscribed 
resources. In case where full text PDF files require a subscription, and ITC Library has the 
appropriate access, EndNote will attempt to authenticate and automatically download the 
appropriate files. 

 
When you retrieve the full text of a referenced work, it is saved to the File Attachments 
field as a relative link ( the file itself is stored in the current library’s .DATA folder). 
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How to find full text? 
• Select the reference(s) to which you want to add full text. 

In the library window, highlight any number of references 
Or, open an individual reference for editing 

• From the References menu, select Find Full Text. 
If you have a reference open, you can use the right-click contextual menu to 
select  Find Full Text. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

EndNote begins searching for and downloading full text for the selected references. 
 

During the searching and downloading process, the selected references appear in a 
temporary Full Text group. After the operation is completed, the Full Text group includes 
only those references to which EndNote added either a full text file attachment or a URL. 
When you  now open the reference, a file attachment icon appears in the file attachment 
field of the reference. In the Endnote library window a paper clip icon in the file 
attachments column shows that the reference contains an attachment. 
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5.4 Using groups 
 

Groups make it easy to break a large library into subsets of references for later viewing. A 
group points to a subset of references that already exist in the library. There are two types of 
groups. Automatically generated and Custom groups are created by the user to help organize 
the library. 

 
The left pane of the Library window lists the groups in the current library, along with a record count 
for each group. A new library may have very few groups. 
The All References, Unfiled, and Trash groups are permanent, and cannot be removed. 

 
Click a minus sign (-) next to a group set heading to hide the list of groups under that heading. Click a 
plus sign (+) next to a group set heading to display the list of groups in that group set. 

 
You may not always want to display groups, as that pane takes up screen space. From the Groups 
menu, choose Hide Groups or Show Groups. 

 
 

5.4.1 Permanent Groups 
 

Permanent groups are maintained by EndNote, and cannot be renamed or deleted. 
The permanent groups are: 

 

 
 

• All References: This displays all of the references in the current library. If you highlight a subset of 
references in this group and then display only those selected references, the name of the group 
changes to Showing References. The status line along the bottom of the window will always tell you 
how may references you are viewing plus the total number of references in the library. 
• Unfiled: This group contains those references that are not part of a custom group (and optionally 
not part of a smart group). Right click on Unfiled to display a context sensitive menu and toggle the 
setting Exclude Smart Groups in Unfiled/Include Smart Groups in Unfiled. 
• Trash: This group contains the references you have removed from the library by highlighting 
references and selecting Move References to Trash from the References menu. While the references 
are officially no longer in your library (they will not appear in any other group or reference list, they 
are not included in your reference count, and they cannot be searched or cited), they are not 
completely deleted until you go to the Groups menu and choose Empty Trash. Until you choose 
Empty Trash, you can still drag references from the Trash group back to your active library. 
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5.4.2 Temporary Groups 
 

 
There are two groups that are created automatically and are temporary. Closing EndNote or just the 
library will delete a temporary group, but the references themselves are not deleted from the 
library. 

 
The temporary groups are: 
• Copied References: This temporary group displays the last group of references that were 
retrieved in Online Search Mode and then copied into your permanent library with the 
References>Copy References to command or the Copy to Local Library icon on the toolbar 

 
• Duplicate References: This group shows the results of duplicate detection in your library. You can 
run duplicate detection with the References>Detect Duplicates command. 
• Imported References: This group shows the last group of references imported into the library with 
the File>Import command. Each time you import additional references into the library, this group is 
replaced with the new set of references. 

 
• Search Results: This group shows the results of the last search performed on the current EndNote 
library. Each time you execute another search on the library, this group is updated with the new 
search results. 

 
• Find Full Text groups: When you use the References>Find Full Text command to find the full text of 
a reference, a Find Full Text group set appears, with several temporary groups in it—Searching, 
Found PDF, Found URL, and Not Found. 

 
It is possible to save a temporary group. Click on the Search Results or Imported References 
Group. From the Edit menu choose Select All. From the References menu, select Add references to 
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≥ New Group. Name and save the new group. 
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5.4.3 Create a new Group 
 

 
Use one of these ways: 

• From the Groups menu, select Create Group 
• Right click in the Groups pane of the Library window to display a menu and select 

Create Group 
• Select references in the reference list, then go to the References menu and choose 

Add References to → Create Custom Group. 
 
 

5.4.4 Adding References to a Group 
 

 
You can add your references in many ways: 

• Select the references you want to add to the group, by clicking on an individual reference 
to select it, display a list of references, etc. 

• Add the references to a group, by drag and drop the selected references onto an 
existing custom group name in the left pane of the Library window. 

 
 

5.5 Printing references 
 

Use the print command (CTR+P) in the File menu to print references directly from EndNote. This 
command is intended for use as a quick way to put you references on paper – no special page layout 
options are provided. Typical uses might include printing a list of references to take to the library with 
you, printing your notes, or generating a complete printout of the references in an EndNote Library. 

 
Printing Instructions: 
1. Make sure that all of the references you want to print are either selected or showing in the 

library window. 
2. Choose a style from the Output Styles submenu in EndNote’s Edit menu (or the style menu in 

the toolbar). 
3. Choose Print Preview from the File menu 
4. Choose Print (CTRL+P) from the File menu. 

In the print dialog, specify the number of copies and the range of pages 
to print. By default, EndNote prints only the selected references. To 
print all the references showing in the Library window, change the print 
range option to All. 

5 Click Print to print the references. 
 
 

5.6 Including Notes, Abstracts, & Other Information in a Reference list by using output 
styles 

 
Most of the styles included with EndNote produce standard bibliographies without including 
additional information such as notes or abstracts. Two of EndNote's standard styles are the 
Annotated style and the Show All style. The annotated style includes the Abstract field after each 
reference, and the Show All style lists all of the field names and the information found in those fields 
for each reference. 

 
What follows here are two examples of common ways you might want to edit styles for you printouts 
or for stand-alone bibliographies. 
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Creating annotated Bibliographies: 
You can modify any other style to include the Notes or Abstract field. That is only possible if you 
copy the styles. 
For this example, we modify the Numbered style to include the Abstract field. 

 
1. From the Edit menu choose Output Styles and select Open Style Manager. 
2. Choose a style from the list in the style manager window (i.e. Numbered), and click the Edit 

button. The Style window opens. 
3. Choose Layout from the options under the Bibliography heading and click in the text box 

under the “End each reference with” heading. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. Text or fields inserted into this section appear at the end of each reference in the bibliography. 
5. To insert the abstracts on a new line after each reference: choose End of Paragraph from the 

Insert Field list, and then choose Abstract from the same list. 
6. Choose Save As from the File menu and give the style a new name, but keep the “. ens” extension. 

 

This annotated version of the style will appear in the Output Styles submenu of the File menu 
(and in the styles menu in the main toolbar). If you format a paper, print, or export 
references using this style, the abstracts will be included in the bibliography. 
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6. Importing and exporting references 
 

The easiest way to build your EndNote library is to import or export the references from standard 
sources such as electronic bibliographic databases and library catalogues. EndNote can import 
references from many different sources and formats. 

 
In the Library of ITC you can search and select references from several bibliographic online 
databases. The Library offers you the possibility to enter many online databases, such as: Elsevier 
ScienceDirect, Web of Science, SpringerLink, ACM Digital Library, IEEE Digital Library, JSTOR, Online 
Contents (OLC) and NCC Netherlands Central Catalogue, GEOBASE and CAB abstracts etc. See for a 
complete list: http://www.itc.nl/Pub/Home/library/Search-for- 
information/all_databases_alphabetically.html 
Once you have selected the references, you can download or export them. It is very important that 
your data is downloaded in the proper format, so EndNote can import them into your EndNote library 
using one of EndNote’s import filters. . 

 
 

6.1 Filters 
 

Filters are designed to import references downloaded from specific online bibliographic databases. 
A filter is selected during the import process to show EndNote exactly how to interpret the 
information in your data file (the records downloaded from an online database). A filter does this 
by mapping the information in each downloaded reference to the corresponding fields in EndNote. 

 
Because each database offered by the various information providers has its own way to organize the 
reference data, there is a different filter for each database. Each filter provided with EndNote has been 
configured to import data files from a specific database offered by a single information provider. 

 
To see a complete list of filter names, you can select the Filter Manager from Edit / Import Filters / 
Open Filter Manager. 

 
There are many more databases and services that provide data than there are filters included with 
EndNote, so in some cases you may need to write your own filter or modify one of the supplied 
EndNote import filters. 

 
 

6.2 Import references 
 

Depending on the data source (and the information provider) a download has a specific format. 
Once you have captured and saved your data in the appropriate format, you should identify the 
proper EndNote “filter” to import the data. There are hundreds of filters included with EndNote; 
each one is designed to read a specific tagged format from a specific information provider. 

 
 

6.3 Download References from Electronic Databases 
 
 

You will need to save the results of your searches as text files (not a Word document or html 
(web) file) before importing into an EndNote library. If the database supports the option, 
also save with short tags. 
The exact procedure for downloading will depend on the database and the vendor’s version 

 

http://www.itc.nl/Pub/Home/library/Search-for-
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of the database. 
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6.4 Export references from Adlib 

Go to Library Homepage under Search for Information find Adlib 

Within Adlib: 
• Perform a Search 
• Open from the results list a reference 
• Use the EndNote button to download the information to your Endnote library 

 

 
 
 
 

• Check the imports 
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6.5 Export references from Web of Science 
 

Go to Library Homepage under Search for Information find Web of Science 
 

Search a topic: 
• Select one or more references in your search result. 
• Use the  “Save to EndNote, RefMan, ProCite” button 
• Use the Export button 
• Open the file and download it; choose the library in which you want to export 

the document or it is immediately downloaded to the library that is open on 
your computer 
 
 
 

 
 

• Check the imports. 
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6.6 Export references from Elsevier Science Direct 
 

Go to Library Homepage under Search for Information find Science Direct Elsevier 
 

Within Science Direct you can export references immediately into your EndNote Library: 
• Search a topic 
• Select the articles you want to download in EndNote (of course only the bibliographic 

information) 
• Click on “Export Citations” in the results screen. 
• Choose Citation and Abstract + RIS format 
• Choose Export 
• Open the file and download it; choose the library in which you want to export 

the document or it is immediately downloaded to the library that is open on 
your computer 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Check the imports. 
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6.7 Export references from SpringerLink 
 

Go to Library Homepage under Search for Information find Springerlink journals / ebooks 
 

Do a search: 
• Open the reference you want to export to EndNote 
• Go to Export citation 
• Choose Endnote from the dropdown menu Select citation manager 
• Click on Export citation 
• Choose the library in which you want to export the document or it is 

immediately downloaded to the library that is open on your computer 
 
 
 
 
 

 
 
 

• Check the imported references. 
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6.8 Export references from GEOBASE 
 

Go to Library Homepage under All databases alphabetically and find Geobase 
 

Do a search: 
• Mark a few results 
• Click on Download 
• Choose RIS, EndNote, ProCite, and Reference Manager. 
• Click Download 
• Open the file and download it; choose the library in which you want to export 

the document or it is immediately downloaded to the library that is open on 
your computer 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Check the imported references 
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6.9 Export references from Dawsonera 
 

Perform a search in Dawsonera using the advanced search options. 
• Choose one title and read it online (only available at books that are part of the ITC 

collection) or choose for a 5 min. preview. 
• Use the Export to Endnote (left pane of the screen) 

• Open the file and download it;  choose the library in which you want to export 
the document or it is immediately downloaded to the library that is open on your 
computer 
 

 

 
 

 

 
• Check the imported references 
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6.10 Export references from CAB abstracts 
 

Go to Library Homepage / All databases alphabetically/CAB abstracts 
 

Do a search: 
• Mark a few results 
• Choose Export 
• Choose Endnote in the dropdown menu Export to 
• Click on Complete Reference and include URL 
• Open the file and download it;  choose the library in which you want to export 

the document or it is immediately downloaded to the library that is open on your 
computer 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Check the imported references 
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6.11 Export references from ACM Digital Library 
 

Go to Library Homepage / All databases alphabetically/ACM digital library 
 
 
 

Perform a search: 
• Open one of the results 
• Click on Export Format EndNote and download 
• Click on Open 
• Open the library in which you want to import the references or it is 

immediately downloaded to the library that is open on your computer 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Check the imported references. 
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6.12 Export references from JSTOR 
 
 

Go to Library Homepage / All databases alphabetically/JSTOR 
 

Perform a search 
• Select one or more references from your search result. 
• Use the Export the citation option 
• Select the RIS File format 
• Open the file 
• Open the library in which you want to import the references or it is 

immediately downloaded to the library that is open on your computer 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• After importing your references in your library check the imports. There might be 
some inconsistencies. 
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6.13 Export references from Google Scholar 
 
 

Go to Library Homepage / Other sources of information/Search engines internet /Google Scholar 
or go to http://scholar.google.com/ 

 

Click on Scholar Preferences (beside the Search box) 
 

When the Preferences window opens, scroll down to Bibliography Manager and check the 
option Show links to import citations into 

 
Use the drop-down menu to select EndNote 

 
Click on the Save Preferences button. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Now you will see a link Import into EndNote after each reference in your search result. 

If you wish to save a reference to EndNote: 

• Click on the Import into EndNote link. 
• Open the File. 
• You will be asked to select an EndNote library. Select the library and the reference will 

be imported. 

 

http://scholar.google.com/
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6.14 Export references from SPIE Digital Library 
 

Perform a search 
• Select the articles you want to download in EndNote (of course only the bibliographic 

information) 
• Use the Download citation option 
• Choose Entote ® (RIS) in the dropdown menu on the left side of the box 
• Choose Download 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• The file is immediately downloaded to your Endnote library 
• Check the imported references. 
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6.15 Copy and paste references from a document into EndNote 
 

There are many more databases and services that provide data than there are filters included with 
EndNote. In some cases you may have to write your own import filter (see the EndNote manual), or 
modify one of the EndNote filters. If none of these tools helps you to import your data, you can use 
the Copy and Paste commands as an alternative method for getting your data into EndNote and still 
avoid a lot of re-typing. 

 
For example, let’s say you have a paper with a bibliography. 
To transfer the data into EndNote: 

• Open the list of references in a word processor. 
• Select a reference and copy it using the Copy command in Word’s Edit menu. 
• Open your EndNote library, and choose New from the References menu to create a 

new reference. 
• Put the cursor in the Title field of the new reference and choose Paste from the Edit menu. 
• This will paste the entire reference into the Title field of the Reference window. 
• From here, you can cut and paste the individual pieces of data into their proper fields, 

being sure to remove extraneous punctuation, and make sure author names are each on a 
separate line. 
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7. Inserting citations into documents (WORD and LaTeX) 
 
 

WORD 
 

7.1 Cite while you write(cwyw) and instant formatting 
 

Open a WORD document; use the example which should usually be found in the C/Program 
Files/EndNote4/Examples/Sample_Word 

 
You will notice that some citations have already been inserted into the document. 

 
 

 
 
 

This will then show the citations as below: 
 

{Morehouse, 1993 #125} 
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These are just temporary citations; their appearance will change to your chosen referencing style 
(e.g. Harvard) when you are ready to format your document. For the purposes of the exercise 
temporarily disable instant formatting (which will update your bibliography and citations as you 
enter them) by going into the EndNote menu in WORD and choose Bibliography. Click on the Instant 
Formatting tab, and press the Turn Off button if it appears and then the OK button. 

 

 
 
 

This can be turned back on later, but it is easier to see how EndNote works, with this function turned 
off. 
 
Using OfficeLibre? You will need a plug-in to communicate with Endnote, you can find it here, almost at 
the bottom of the this page http://www.ub.uni-konstanz.de/en/services/bibliographic-
management/endnote.html 

 
 

7.2 To insert a new citation 
 

Choose the place in the document where you want to insert the citation. 
In sample.doc find the word Asia at the end of the first paragraph, position the cursor before the full 
stop and add a space. 
Go to EndNote from the EndNote Menu in Word; this will take you back to the EndNote library that 
you have open. If you do not already have EndNote open, it will open EndNote, and you will have to 
choose the Library that you want to use (e.g. sample.library). 

 
Select the reference that you want to insert. Find the reference and click on it to highlight it: 
Billoski 1992 Introduction to Paleontology. 

 

http://www.ub.uni-konstanz.de/en/services/bibliographic-management/endnote.html
http://www.ub.uni-konstanz.de/en/services/bibliographic-management/endnote.html
http://www.ub.uni-konstanz.de/en/services/bibliographic-management/endnote.html
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Select Cite While You Write in the Tools menu in EndNote and select Insert Selected Citation(s) or 
hold down the Alt key and press 2. 
Your document should show the following temporary citation:  {Billoski, 1992 #2}Asia. 

 
If your temporary citation does not look like this use Convert Citations and Bibliography option in 
Word and Convert to Unformatted Citations 
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Now try doing two citations together and try a different method of inserting your 
citations: Find the citations in EndNote first 
Click on Turnhouse 1987 hold down the Ctrl Key and Click on the second reference Whiting 1987 

 
Follow the same instructions: Tools / CWYW / Insert Selected Citations 

 

 
 

7.3 Formatting a bibliography 
 

You inserted some citations to the sample WORD document. These are all stored on your 
document as temporary citations. Now you are ready to format these citations and create a 
bibliography for the document. 
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From the Word Document and the EndNote Menu Choose Bibliography and the next dialogue box 
will appear: 

 
 

 
 

The dialog box has various options: 
Format document: - this should be the document you have opened, i.e. sample_word 

 

With output style: this will determine how your bibliography will appear. 
 

Using the available output styles 
Your EndNote Format Bibliography dialog box should still be open. 
If you open the drop down menu for With output style: you will see the following options: 
Annotated 
Author-Date 
Numbered 
Show All 
Format with Author-Date to begin with. Choose Author-Date from the drop down menu and click 
OK. Notice that EndNote will automatically add the bibliography to the bottom of your document - 
this will include everything for which a temporary citation was placed in the document. The in-text 
citations have also been formatted ( Billoski, 1992 #6]) now appears as (Billoski, 1992) 
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7.4 Styles 
 
 

If you want available styles appearing on the drop down menu: 
 

Click on Browse in the previous screen. 
You will then see an alphabetic list of all the styles available in Endnote. Click on one of the 
styles and this style will appear in the drop down menu. 

 
Now format the bibliography in sample_word with a different style. 
From the EndNote toolbar select Bibliography 
if you have a look at the with output style: drop down menu it should now show the other 
styles which you just add. 

 
Choose one of them and click OK. Examine the differences in the bibliography with the style you 
used the first time. 

 

 
 
 
 
 

You can change the style on a document, as many times as you like, it is now ready for printing etc. 
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7.5 Changing the reference style 
 

Go to Endnote 
• Choose editoutput stylesedit “Author-Date” (the name of the style you are using) 
• Choose citationsauthor lists 
• Change If 3 or more authors, list the first 2 into If 2 or more authors, list the first 1 
• Make this change in both abbreviated author list fields 
• When you close this editing window, Endnote will ask you if you want to save your changes. 

You have to give the reference style a new name. 
• Don’t forget to go to Word to Format bibliography with the output style you created 

(for example “Author-Date copy”) to see the changes in your document! 
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7.6 Editing in-text citations 
 
 

Find and click on the ...Asia (Billoski, 1992) reference which was inserted earlier, it should now be 
highlighted in grey. From the EndNote toolbar choose Edit & Manage Citation(s). 

 

You can then make changes to the citation: 
 

• Exclude author: Select this to omit the author name from the formatted citation 
• Exclude year: Select this to omit the date from the formatted citation 
• Prefix: Enter text here to print immediately before the citation text (spaces are significant) 
• Suffix: Enter text here to print after the citation text (spaces are significant). You can 

enter page numbers here if you always want them to print after the citation. 
• Pages: Page numbers entered here are considered entered into a “Cited pages” field, so 

they can be manipulated on output just like any other EndNote field. (If you want to 
include cited pages, the best the style to use is “APA 6th”) 

 

 
 

When you have finished editing the citation, click OK, and then reformat the bibliography. 
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7.7 Instant formatting 
 
 

You can also set up the bibliography to instantly update as you add new references, rather than 
doing it all at the end. This is called instant formatting and is available with EndNote. 
From the WORD EndNote Menu Choose Bibliography and Format Bibliography 
Click on the Instant Formatting tab and click on the Turn On button. 

 

7.8 Modifying layout 
 

From Word Choose the EndNote tab and Choose Bibliography. Click on the Layout tab 
Change the Space after: Line spacing. This will change how many spaces you have between each item 
in the bibliography. 
Other things you can change from this window are the font style, the size and style of indentation of 
the bibliography. 
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LaTeX 

 
7.9 LaTeX 

 
 

EndNote was created for Word to do what BibTeX does for LaTeX. In fact, the underlying data formats that EndNote 
uses are based on the formats developed for BibTeX. Those formats are known as the "refer" format. Since ITC's libr 
provides a great bibliographic search environment centered on EndNote, it would be useful if LaTeX users can also 
exploit it. This is indeed possible. 

 
The mode of work is to use EndNote for searching the many digital bibliographic sources for 
references available via the library. At the point that you are satisfied with the results of that 
search, you can save the file with references in EndNote. But such a file can also be exported to 
other formats. Follow the steps below. 

 
How do I export from EndNote to BibTeX? 

• Open EndNote, and open the library of references that you would like to export to BibTeX. In 
the drop-down menu in the toolbar at the top left of the screen, click “Select Another Style 
…” and in the list that appears, chose *BibTeX Export*. Now you should see the BibTeX- formatted 
citation in the preview screen. 

• From the *File* menu, select *Export*. Navigate to the directory where your main 
document is or will be saved. Change the name of the file that you are saving to 
/filename/.bib. Then click *Save*. This will save your references in the correct format for 
BibTeX to read and create a bibliography from. 

 
To link the bibliography file that you just downloaded to your document, you need to enter 
two commands 

 
• \bibliographystyle{/style/} should go just inside your\begin{document} command. 

/style/.bst is the name of the style file dictating the format of your bibliography. 
• \bibliography{/filename/} should go wherever you want LaTeX to generate the bibliography. 

/filename/.bib is the name of the file that you just downloaded from RefWorks 
containing your exported references. 

 
A final word on the .bib files that you obtain in this way. They comply only mildly with the general 
BibTeX format, but they are not perfect .bib files. They need a little extra editing, like adding a label 
to each entry, indicating the reference type (book, article) and checking for all the other typicalities 
of BibTeX: correct naming, correct capitalization, and correct punctuation. For such details see the 
slide set on Bibliographies in the file 
P:\\tex\thesiscourse\Slides\6_Bibliographies.pdf. After all, LateX is a top notch typesetting system. 

 
See also: A BibTeX Database Manager, available on 
http://www.mackichan.com/BibDB/default.htm 

 

http://www.mackichan.com/BibDB/default.htm
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